Back to overview
Degraded
CDN degraded
Jan 29 at 12:11am CET
Affected services
cdn.captchafox.com
Resolved
Jan 29 at 12:40am CET
Follow-up: Due to a network issue non-cached asset requests for the slide and audio challenge in the Frankfurt region were partially impacted by 502 Bad Gateway errors.
We will work on improving CDN availability to minimise such errors in future.
Affected services
Updated
Jan 29 at 12:29am CET
Failed Requests are responding correctly again. We will continue monitoring the traffic and follow up shortly.
Affected services
Created
Jan 29 at 12:11am CET
Due to issues with our upstream CDN Provider, requests run into timeouts or error. We are working with the provider on a fix.
Affected services